Eclipse als Mediawiki Editor: Unterschied zwischen den Versionen

Aus Physik
Zur Navigation springen Zur Suche springen
Zeile 8: Zeile 8:
 
* Generieren Sie ein neues Wikipedia-Projekt durch ''Datei->Neu->Projekt->Wikipedia->Wikipedia Project..''
 
* Generieren Sie ein neues Wikipedia-Projekt durch ''Datei->Neu->Projekt->Wikipedia->Wikipedia Project..''
 
http://www.itp.tugraz.at/Comp/Eclipse/screenshots/eclipse_mediawiki_4.jpg
 
http://www.itp.tugraz.at/Comp/Eclipse/screenshots/eclipse_mediawiki_4.jpg
  +
Vergeben Sie einen Projektnamen:
  +
http://www.itp.tugraz.at/Comp/Eclipse/screenshots/eclipse_mediawiki_5.jpg

Version vom 27. Februar 2005, 14:19 Uhr

  • Wechseln Sie in die Mediawiki - Perspektive (dies ist eine Benutzerdefinierte Perspektive, die nur am Institut zur Verfügung steht), durch Fenster->Perspektive Öffnen-> Andere...
http://www.itp.tugraz.at/Comp/Eclipse/screenshots/eclipse_mediawiki_2.jpg http://www.itp.tugraz.at/Comp/Eclipse/screenshots/eclipse_mediawiki_1.jpg http://www.itp.tugraz.at/Comp/Eclipse/screenshots/eclipse_mediawiki_3.jpg
  • Generieren Sie ein neues Wikipedia-Projekt durch Datei->Neu->Projekt->Wikipedia->Wikipedia Project..

http://www.itp.tugraz.at/Comp/Eclipse/screenshots/eclipse_mediawiki_4.jpg Vergeben Sie einen Projektnamen: http://www.itp.tugraz.at/Comp/Eclipse/screenshots/eclipse_mediawiki_5.jpg